6

As title states, I made a trade with a friend. It is not an actual trade. I got 4x Punk Boots and decided to give him one.

However, at the authenticator, it shows the user, it shows I have a trade to confirm but there is no way for me to select it and confirm.

Usually there is a checkbox and a button to confirm, but this time there is simply nothing other than "You have a pending trade"

My account didn't log on a new computer, so I am not on the 7-day period lock.

Any ideas why this is happening, and how to fix it?

  • Did you try tapping to the right of it where the button used to be? Also, did you try restarting the app? – JMac Sep 15 '17 at 19:03
  • Yes. Also restarting the phone yielded no different results. – Moacir Sep 15 '17 at 20:39
  • Just to add, I had confirmed other trades on other occasions, but didn't start any other trade after this problem. – Moacir Sep 15 '17 at 20:40
  • Did you also try to reinstall the app? (keep in mind that you might need the recovery code for this) – creulcat Sep 20 '17 at 10:27
  • I did update the app, but not a complete reinstall. Could you put the process as an answer, so I try this in around 4 hours? (I don't have my phone with me right now. Company policy.) – Moacir Sep 20 '17 at 10:48
1
+50

Relog into your account. In the menu on the bottom-left you have the option to logout. Than login again. If this does not solve the issue, try reinstalling the application on your mobile phone.

First, remove the application from your phone (android / apple)
Second, find the app in the play-/app-store and install it.
-This step will require you to authenticate the account.
-Choose the option 'I don't have access to mobile authenticator'
-Choose to receive your code via text message
-Enter the received code and verify the account

Now you should be logged in again and should be able to confirm any trade-deals.

  • Do you know if this would reset the 7-day counter? – Moacir Sep 20 '17 at 12:12
  • Going by the steam forums it seems not. However, I cannot confirm this. steamcommunity.com/groups/community_market/discussions/0/… – creulcat Sep 20 '17 at 12:16
  • Logging out didnt work, however reinstalling the app worked. Thanks! – Moacir Sep 22 '17 at 1:06
  • Glad it worked! Did you experience any form of penalty (X-day counter) for this? – creulcat Sep 22 '17 at 6:22
  • 1
    I didn't get any warning about this. I did receive emails that my auth device changed, but didn't open them, but I think not. And also, there is no more checkbox. You touch the "pending trade" and it goes to another screen to either confirm or deny. I'm sure even this was bugged before, so either way I had to do this reinstall. – Moacir Sep 22 '17 at 11:21
0

First of all, did you try canceling the trade offer and start the trading process from the beginning?

Second, in case you did not do so yet, try logging out of the app and logging back in before going with the complete reinstall.

If a complete reinstall still won't fix your problem your best bet is probably contacting steam support and hope to get something other than the automated responses.

  • I cannot cancel the trade at all. There are no check box's on the sides. Shouldn't reeboting the phone count as a log out/log in, since it opens the app again? Also, (please don't take this the wrong way) I am asking here because I didn't want to use the steam support system at all. – Moacir Sep 20 '17 at 11:33
  • You should be able to cancel a trade from the desktop client right? Not sure if you get logged out when rebooting the phone, from my experience I am still logged in after restarting/rebooting (logout as in have to retype username and password to get back in). And I understand you not wanting to use the steam support system I had bad experiences with it. – TestingTest Sep 20 '17 at 11:39
  • I didn't try to cancel the trade from the desktop client (to be honest, it didn't even cross my mind to check that), however, I tried 2 new gifts (one for the same friend, one for a different friend) and now I have 3 pending confirmations I cannot confirm nor deny via the app :| – Moacir Sep 20 '17 at 11:41
  • If the newly created offers are having the same problem, logging out completely or reinstalling the app (or clearing the cache if you are on android) are the only options I could think of. Hopefully either one of those works out for you. – TestingTest Sep 20 '17 at 11:45
-2

Just in-case this doesn't work there is a link below that might help.

All you have to do is enable mobile authentication for seven days to resume instant trading.

https://support.steampowered.com/kb_article.php?ref=4440-RTUI-9218

Hope this helps you, if not try the link

  • But the question already states they've had the mobile authenticator for seven days. – Wrigglenite Sep 19 '17 at 12:58
  • Yea, as @DanmakuGrazer mentioned, I already had the authenticator active for more than 7 days, as I mentioned on the original question – Moacir Sep 19 '17 at 13:31
  • Did you try the link? – DeathbotGaming Sep 19 '17 at 15:24
  • Yes, I tried the link – Moacir Sep 20 '17 at 10:47

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.