1

I am running FTB Infinity version 3.0.1.

I cannot get a MFR harvester to turn on.

In all cases, an oak tree is growing 2 blocks in front of the Harvester's "front" side (the side with the big black "grate"). In all cases, the power, work, and idle bars stay completely still, never moving whatsoever.

What has been tried:

  • Connected a Hardened Energy Cell with plenty of RF to the Harvester, both by placing it directly next to the harvester and by connecting them with a leadstone fluxduct.
  • Connected a sludge boiler to the Harvester. I have tried by placing it directly next to the harvester, by connecting them with a buildcraft golden fluid pipe, and by connecting them with a fluiduct.
  • Connected a Chest to the Harvester, both by placing the chest directly on the "output hole" face of the harvester, and by connecting a cobblestone transport pipe to the hole, and then connecting that to the chest.
    • Both with and without a copper "range upgrade".
    • Picking up and replacing the harvester, and all components of the above items.

Some Screenshots for clarity:

direct connections

indirect connections

What more can I try?

1

In the first screenshot I can see that harvester don't have energy. Try to change energy cell's side to orange you can do it by right-clicking on energy cell and I think on right side there is tab where you can change it to orange. I think orange is output color but I can be not right.

|improve this answer|||||
  • I misunderstood and thought that the "orange" people were talking about was the color of the side, not the little squares in the corner. Edited the output configuration and now it's working, thanks! – fildred13 Oct 1 '17 at 15:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.