2

In Hyrule Warriors, 2-player mode was unavailable in Story Mode, but it was available in all Adventure Mode maps. All I had to do was push + on the second player's controller during the battle info screen. In Fire Emblem Warriors, however this doesn't seem to be the case.

Once I got to Chapter 3, an icon popped up in the top-right part of the screen that said "P2 Can Join" which was refreshing to see in the main mode. However, pressing + or pushing in the left stick on the second controller didn't change anything. None of the buttons on P2 activated co-op!

What am I doing wrong? How do I activate 2-player mode?

P2 Can Join

3

On the Nintendo Switch, to turn on the two player mode in Fire Emblem Warriors, you actually have to use the first player controller to press in the left stick. The second player's controller isn't actually recognized by the game prior to this point.

This will open the controller management menu used for most multiplayer games on the Nintendo Switch and from here you can enable both controllers.


On the 3DS, there is no multiplayer support available (per Rapitor's comment). Heavy has an article confirming this.

The local multiplayer option is only available on the Nintendo Switch version so New Nintendo 3DS owners will have to stick strictly to single-player content.

2
  • 1
    You're right! I think this is because the switch has support to have many potential input types so the game needs to confirm which one you want to use as Player 2. Oct 24 '17 at 17:42
  • 1
    Just a quick addition in case people check. the 3ds version of the game does not have multiplayer support.
    – Rapitor
    Dec 7 '17 at 22:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.