0

I installed Supertux2 from the Debian stretch/stable repositories. According to supertux2 --version, it's v0.5.1, but according to man supertux2, it's v0.3.2-SVN. Anyway. According to the documentation, I should be able to create the ~/.supertux2/config file and populate it with (console #t) to enable the console. Once I do that, however, pressing ^ inside the game doesn't bring up the console...

Plus, if I run supertux2 --console from the terminal, it says Error: Unknown option '--console''. even though the --console option is documented in the man page.

How do I enable the console?

Again, there isn't a supertux or supertux2 tag, so I'm only including the linux tag.

0

The man page may be outdated. The help page (supertux2 --help) lists the correct option: supertux2 --developer.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.