4

It seems simple: connect the drive, select backup PS4, hit 'Go'.

However when I connect my external drive there is only one option: 'Use this Extended Storage'. No Options menu available. So I connect it as Extended Storage.

Then I go to SystemBackup and RestoreBack up PS4, but it gives the following error:
"Cannot perform this operation. The connected USB Storage is being used as extended storage".

If I stop using the USB device as extended storage then try the backup, it tells me that the device is not connected.

But I can only connect as extended storage! This is a catch-22 and very frustrating!

I'm trying to backup my drive because I had a power outage while playing Shadow of War and I lost my savegame. 30+ hours of gameplay, gone. All because they never thought there might be a power outage during a save.

Update: Got a little farther. I have tried using a FAT32 and exFAT external drive. With both of them when the backup actually starts I get the following error message:
"Cannot access the USB storage device CE-31414-3".

I have looked online and nothing has helped.

2
  • Is your drive in FAT format?
    – Twobe7
    Oct 29, 2017 at 0:36
  • exFAT; formatted by PS4
    – jcollum
    Oct 29, 2017 at 20:17

12 Answers 12

3

I had the same CE-31414-3 error after formatting to FAT32 from the Mac. This ended up producing 2 'partitions" on the drive. The first being very small and the second the full 1TB. In the end I formatted the disk from the PS4 which produced only 1 'partition" and that seemed to work.

3

I had the problem of not completely backing up, three times it failed, then I read an answer on another forum.

From memory, go to devices/USB devices and when it shows your USB hard drive press options on the controller. You have the option to exfat your hard drive, it worked fine for me.

2

Without knowing anything about the external hard drive you are using, this sounds like a formatting problem to me. According to playstation.com, it says that external hard drives must be formatted in FAT32 or exFAT. Most external hard drives are formatted in NTFS. You will probably have to plug your external hard drive into your PC and format it first. (Doing so will erase any data that is currently on the hard drive, so make a copy of that somewhere first, if it is anything that you need to keep.) You can find a guide to do this online, if you are not familiar with the process.

5
  • It was formatted by the PS4, pretty sure it's exFAT.
    – jcollum
    Oct 29, 2017 at 20:17
  • Many sites say that once it has been used as extended storage, that's all the PS4 will recognize it as. You will need to plug it into a PC and reformat as exFAT and plug it in to your PS4 again. See here
    – zwilf
    Oct 29, 2017 at 21:01
  • Now the windows machine won't recognize it because it was formatted as EXFAT. Argh.
    – jcollum
    Oct 30, 2017 at 23:46
  • It should. exFAT support Perhaps there is something wrong with the drive?
    – zwilf
    Oct 30, 2017 at 23:51
  • re: your link: PS4 is a linux variant isn't it? Anyway I tried formatting the drive to FAT32 and it helped but I still can't back up.
    – jcollum
    Nov 1, 2017 at 0:15
2

For me, it was formatting the drive with exFAT on MacOS. It defaults to a GUID partitioning layout, which PS4 treats as two separate partitions and apparently gets confused over it. Reformatting the drive with exFAT on MacOS with MBR layout fixed the problem.

1

New solution: CE-31414-3: Unplug and replug the drive when PS4 reboots.

I ran into similar issues with backing up my PS4. I confirmed that I had a single exFAT 0.5TB partition on an MBR partition table (created on a Mac using disk utility after enabling 'show volumes'). The PS4 would prepare the backup but after reboot it would quickly fail with error CE-31414-3.

My suspicion was that the problem is actually the power down cycle reboot sequence: I believe the PS4 powers down and powers up the portable USB SSD too quickly for the SSD to properly reboot. So I manually unplugged it from the PS4 for an extra second after I saw the second write to disk finish. This allowed PS4 to find the disk and the backup has now started.

I had also tried 'rebuilding the database' in safe mode and setting the description to a single letter and setting the partition name to a 4 letters - but these did not help.All off these are likely unnecessary if it actually is the short-duration power cycling problem.

1

I found a fix to this issue after my 7th attempt.

  1. Format the Hard Drive to ExFAT format (make sure you have enough storage capacity)

  2. You HAVE TO sync the Trophies. Go to [Trophies], press the Options button, and choose the [Sync With PlayStation Network] option

  3. Insert the USB storage device into the Playstation (I used one of the USB Plugs on the front of the PS4)

  4. On the PS4 go to to [Settings] > [System] > [Back Up and Restore].

  5. Configure what you want to Back Up. Then click the big [NEXT] button

  6. This is the most important step. You must unplug the External Hard Drive when the PS4 is restarting and then plug it back in once the PS4 has restarted.

  7. Wait. Wait. Wait some more until the thing backs up. It's taking 3+ hours to backup 537GB of data.

0

As mentioned, you shouldn't connect it as extended storage. If it asks you whether to use it as extended storage, say no. It should then just consider it a USB media device. Then go to the system menu, select the Backup and Restore option, then select the external drive from there.

I would guess that formatting from the PS4 is also not ideal, I've always formatted my backup drive from a PC. Now Windows might not format large drives as anything but NTFS, so you might need to download a FAT32 format program.

0

You need to re-format it as eXFAT. You can do this by going to the screen where it asks you to "Stop/Start using USB Device as Extended Storage" and press the Start button to format it.

0

Just ran into the 'CE-31414-3' error with a new WD My Passport drive. In this case, it was to do with extra partition for WD utilities, which I deleted in Disk Management in Windows 10 and then reformatted as one whole partition in exFAT, in Windows 10. Didn't require anything else.

0

So here's what I did.

CONFIRMED: Extended Storage won't work for backing up. 1) You'll need to plug your external USB HD to a PC or Mac to format it as EXFAT. At least that's what I did.

2) Next, start the back up process. It'll say "PREPARING BACKUP" and you'll see it readying all your files to be backed up. When it's done, the PS4 will automatically restart.

3) Right when the TV goes dark (because the PS4 is off), UNPLUG the USB HD. The PS4 will start beeping. At this point, plug the USB HD back in.

4) Sit back with a bowl of ice cream and watch all that backup magic unfold on your TV.

You're welcome, Everyone.

0

I found the answer. I formatted the HDD with my MacBook Pro in exFAT, but it keeps launching with an error. I tried reformatting the HDD with my Windows laptop with the same exFAT format and it works.

Just format the backup disk drive in Windows, not in macOS.

0

I know this is old but wanted to give another solution which worked for me.

Preface: that I did try the unplug trick that is noted above and it might work for you but it didn’t for me.

I thought my only option was to format or get a new external but I thought I would look around a bit more to check.

My update was not working because there was an EFI partition on my hard disk (200 MB) and I’m guessing even though I choose the correct partition it was choosing the smaller one instead.

I say this because when I deleted and wiped the small partition using MiniTool Partition Wizard Free, the backup completed smoothly! Apparently, as I searched around, this partition was created because it was formatted using OSX and it isn’t needed anymore. It works just as fine as a hard disk on my PC now.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .