2

I have AW Day 0. I've been practicing for about a year or so and I just started having this problem.

When ever I change settings for bots or change the map (or I change to heavy in exo survival) It crashes. Doesn't say the disc is unreadable and I tried playing online but it did the same thing. I tried giving the disc to a disc repairer and it didn't work either.

I've contacted support A lot and I mean about 40 times, Still hasn't helped.

1
  • Is your console in a well ventilated area?
    – MadMrCrazy
    Nov 8, 2017 at 10:12

1 Answer 1

1

The fact that you're saying this happens when you change the settings, gives me an impression that this might be a problem with the Cache of that game.

To possibly fix this, try this:

  1. Go to Dashboard.
  2. Scroll right all the way up to "Settings"
  3. Click on "Settings"
  4. Then select "Storage"
  5. Press "Y" on the storage where you have the save file of Advanced Warfare located (this is probably your Hard Drive)
  6. Then select "Clear System Cache", and then confirm "yes".

Clear System Cache does not only get rid of garbage files (like when you run CCleaner on the computer for example), but it also gets rid of certain updates and settings. Which could potentially solve this issue.

Once done, go and run Advanced Warfare again, and you'll most likely be asked to reinstall the latest update (not every game asks for a reinstall), so update it. Then try again and see if it still crashes.

If it still crashes, you can try and delete the updates from your storage manually, of that game (do NOT delete your save file!), which often solves the problem as well.

And also, if multiple games crash, and not just AW, then it may be a problem in your Xbox, which you should bring to a store where they would know how to solve it. I hope this helps somewhat.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .