In the mission 'Powered Up' I'm asked to attend the directorate meeting to conclude the mission, but sitting down on the chair fails to trigger the event. Here is a youtube video (behind donotlink because the preview may contain spoilers) of a person having the same problem:

(Obviously Spoilers) https://donotlink.it/EVb7

I am playing on PC.

Is there a way to force it continue? Talking to the people on the table, doesn't help. I researched the mission and it turns out you have to decide on the future of the this faction. So I think there is no cheat code to fix this?

  • Are you playing on pc?
    – Studoku
    Nov 18 '17 at 19:59
  • @Studoku Yes. I updated the question.
    – bitmask
    Nov 18 '17 at 20:13

After a lot of attempts to finish the quest proper, I resorted to use a cheat code to break the deadlock.

SetStage Inst305 200

Will tell the game to move ahead to the "Quest complete" (200) stage of the Powered Up quest (Inst305). The problem with this solution is that one does not get to decide the whether the institute builds more Synths or better weapons. And there doesn't seem to be a way to indicate this decision via command codes (at least I was unable to find one). I'm not sure which one they are doing now, or if they are doing anything at all.

If anybody finds a way to do it without command codes, I'll accept that answer.

  • Since, this worked for you I suggest accepting your own answer. That way, people know this is done. Nov 20 '17 at 11:46
  • 1
    Yes, I would. But the stackexchange enginge forces me to wait for 48 hours. I will accept then.
    – bitmask
    Nov 20 '17 at 11:47

There are two known bugs regarding this quest. According to the wiki there is an easy solution.

Sitting down will not start the meeting and you are unable to speak with the participants. One possible cause for this bug might be the destruction of the Brotherhood of Steel prior to finishing this quest.[verified]

  • Leaving and re-entering the Institute may fix the problem.

When entering the reactor room Enrico Thompson will have exchanged his yellow institute coat for a blue one while still working in the Facilities department.[verified]

  • Thanks. I didn't destroy the Brotherhood but merely wiped out the soldiers, or knights? constabulary? at the airport. Does this qualify as "destroying" them? I already tried leaving the institute and re-entering, alongside some rather superstitious ideas I found on the internet (shoot at the roof of the CIT with an exploding weapon). But nothing helped, yet.
    – bitmask
    Nov 19 '17 at 16:23
  • Do you have a safe you can go back too, or is this something you already tried? Nov 19 '17 at 20:38
  • 1
    No, a recent savegame didn't do the trick and I procrastinated doing the speech for far over 10 levels. Didn't feel like going back that far to try it. I finally ended up just advancing the quest via the SetStage command (see my answer). By now, I have completed the game :)
    – bitmask
    Nov 19 '17 at 23:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.