1

This question already has an answer here:

I was downloading Rainbow Six Siege and I added the texture pack before it finished.

I regretted it and unchecked the tick in the DLC tab, but now Steam is trying to re-download the whole game. I have about 30 GB of the game data in the downloads folder of Steam, but it won't recognize it.

Is there anything I can do to fix this? I don't have unlimited net traffic. And i also don't have the .acf file in the downloads folder,it's been replaced, i only have the game files.

marked as duplicate by Colin, Timmy Jim, Isuka, Nelson, Shadur Nov 24 '17 at 9:43

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • Have you tried this? – Broneironaut Nov 20 '17 at 17:41
  • There is no "delete all local content",there's just uninstall. – Virgilius Nov 20 '17 at 17:46
  • I tried it with Uninstall and it worked, thank you very much. I had tried putting the data in the download folder but i should've put them in the common folder. – Virgilius Nov 20 '17 at 17:50
1

Taken from here:

After making sure that you have a copy of the game files saved somewhere else, right click on the game in your library, and under the Properties tab select "Delete all local content" (or uninstall the game). Then place the files back into the folder (which you may have to recreate, make sure it is named the same thing and is in the same location). Now try and download the game again, Steam will recognise the files that are there.

  • Although steam didn't recognize all the files i could recover enough, more than i'd hoped. it missed a big whopping 8GB file tho. who the hell coded this garbage? – Virgilius Nov 20 '17 at 18:03
  • 2
    It could be that the file was incomplete? – Broneironaut Nov 20 '17 at 18:53

Not the answer you're looking for? Browse other questions tagged or ask your own question.