-6

I finished my house in minecraft and went back into Gamemode s. I tried to break my bed and it did not work. I tried to break other blocks such as wood and it would not break! I hope some one can help.

  • 2
    Please provide a video or more detailed description. There's a lot of things that could've gone wrong, from bug to lag or insufficient permissions. – aytimothy Dec 2 '17 at 3:01
  • "Game mode s", do you mean survival? Are you on a server or single player? Does it show the block breaking animation? Does the block temporarily disappear and then reappear? – phflack Dec 2 '17 at 8:52
4

These are the reason I can think of that can cause this behavior

  1. In case it's a simple bug you should try restarting your Minecraft.
  2. You also might not be in the correct gamemode. Confusion happens when you mix up using numbers and letters such as /gamemode 2 and /gamemode a. Just to be safe you should try typing it all the way out like /gamemode survival

  3. It could also be that your Minecraft is running slow so it is causing the blocks to lag. You can reduce this by going to your Video Setting and turning your Render Distance down, as well as changing your Graphics from Fancy to Fast, turning Clouds: OFF, and turning Particles to Minimal

  4. Make sure you are holding down the attack button. If you have played in creative a lot you may be used to instant breaking or maybe you are right clicking instead. Just to make sure you should check under controls to see which button your Attack/Destroy is set to.
|improve this answer|||||

Not the answer you're looking for? Browse other questions tagged or ask your own question.