2

I am playing on PC, the default control binding for attack is Left Mouse for glaive it is holding Left Mouse.

My issue is that instead of doing normal attacks, my character starts casting glaive many times which messes up my attacks! What is even worse is if I hold the glaive just to use it so it would go away, I usually end up being hit by enemies due not countering.

I can't seem to find the way to rebind only the glaive input (holding Left Mouse). When I try to bind it (lets say to T, which isn't bound to anything) the game then asks me if I want to rebind another 20+ inputs that are bound to holding Left Mouse. I obviously don't, but if I click cancel to this second prompt then control stays unchanged.

How do I disable/work around glaive ruining combat?

2

Back when I was playing Shadow of Mordor, I had a similar problem with the Right Mouse button. I'd enter ranged mode when trying to Parry or Brutalize. See this question.

The trick is to change your thinking. Much like ranged attacks or parries, Melee Attacks are triggered by the release of the button. Quick release = Sword, Delayed release = Glaive. An added advantage of training yourself to get off the Left mouse button is that you are in a better place to take advantage of the Elven Precision upgrade to the Critical Strike skill.

If you can Parry without entering Ranged Mode, then you can swing a sword without charging your Glaive.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.