0

I have wiremod, wiremod extras, and numerous other addons in gmod. When I load a game saved via the "save" command, I am unable to select inputs and outputs using the wire tool, disabling me from working on anything I was doing earlier. I did notice however the debugger works fine. When saving, there are no script errors. I understand the possibility of mod confliction, however I have tried this with different combinations of mods, and I also have not noticed this problem in the past. In addition, I need certain mods enabled for what I am creating. I looked online for quite some time, and the only other person I was able to find with the same problem had a different version of wire, and a version switch was ultimately his solution. Does anybody know a way to fix this? Thanks in advance

  • Does it happen with everything but wiremod disabled as well? You should at least try to narrow down the issue, even if you need the other mods. Updating/switching between versions is always a good idea, not just for wire. – dly Dec 13 '17 at 13:12
  • I disabled everything else (note I used addon manager) and tried. The problem persisted and I got some console errors: pastebin.com/BTYjdt29 – Andrew Pratt Dec 14 '17 at 3:24
  • This really looks like an issue with wiremod itself.. maybe try a different (older) version of it – dly Dec 14 '17 at 7:04
1

Just use the Duplicator tool, or the Advanced Duplicator tool if you have it if you want to save your wire contraptions.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.