I have an i5 3.2GHZ computer with windows 7 64bit installed. 4GB RAM, dual monitors connected to an ASUS EAH6850 video card.

I recently purchased Fallout: new Vegas which installed correctly. But when i start the game it successfully opens the main menu, but when i try to actually play it crashes back to windows, without providing any crash details.

I called bethesda softworks and the problem seemed to be my Video card, which is unsupported by the game. I updated my drivers and my card is now recognized as a ATI Radeon. And finally the game works! i can play without it crashing.

but every time i start my computer the next day, and start the game again, it crashes in the same manner it used to before i installed the latest drivers!?! And when i reinstall the same drivers again (the latest drivers which i just updated to) the game runs again.

does anyone know why i have to reinstall the same drivers everytime i reboot in order to play Fallout? And more importantly, does anyone have a solution?

  • exactly the same problem with my asus too... any logical answer would be great, anyone?
    – user13389
    Commented Oct 24, 2011 at 13:47

3 Answers 3


What I would suggest do is download Driver Sweeper. Uninstall all your video card drivers, restart into safe mode. Run Driver Sweeper, to remove everything related to ATI drivers. Restart back to normal mode, then reinstall the drivers. If I had to take a guess I think it's your video card drivers that keep reverting back to the old ones on restart. By reinstalling it forces the new drivers to be used.

The other option I can suggest is when the drivers are unpacked and placed in a temp file location. To find the .inf file, copy them to another location and before you play force load those drivers.

  • I'll second this, although you should restart into safe mode to run driver sweeper. Usually upgrading drivers over top of the ones already there works just fine, but when it doesn't, or things go weird at all, Sweeper tends to clear it right up.
    – Kexlox
    Commented Jun 20, 2012 at 18:41
  • @Kexlox good point updated to include that
    – Halfwarr
    Commented Jun 20, 2012 at 18:46
  • Hi guys, sorry for late response, although i finished the game by now...in order to avoid running into this same issue in the future, i will try your solution and vote answer if it is successful.
    – Dogla305
    Commented Jul 3, 2012 at 15:15

I have the same card and had the same problems you describe both with Fallout 3 and Fallout: New Vegas

Luckily I also found a solution, it is described here (first answer). Let me know if it works also for you.

  • Thank you for your response Drake! I saw that same post, but that guy hasn't been able to play at all. With me it's different, since i got the game to run, but only after i (re)install the video card drivers.. before i updated my old drivers, i tried most of the things that i found on that post as described in the first answer. But only updating my video card drivers(every time) makes a difference.
    – Dogla305
    Commented Oct 12, 2011 at 12:42

I had the same problem. Verifying the integrity of the game cache fixed it for me.

If you have STEAM, you can do this by going to your library, finding the game, right clicking on it, going to Properties>Local Files>Verify Integrity of Game Cache.

Here is a link with some information on how you can do this without the STEAM client.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .