5

I have a wired Xbox 360 controller I use for all my controller needs when playing a game on my computer, Fallout: New Vegas included. Recently, while playing New Vegas, I accidentally unplugged my controller for around half a second. Now ever since that happened, New Vegas completely refuses to use my controller or even acknowledge that it's plugged in.

My controller is still in working order as it works in all other games I've started up. The issue with New Vegas still persists after restarting the game/my computer.

How can I get Fallout: New Vegas to let me use my controller again?

  • IIRC, there is an option somewhere to say whether you are using a controller or not. Have you tried fiddling with that? – CoqPwner Dec 18 '17 at 15:56
  • fallout.ini says bUse Joystick=1 correct? And falloutpref.ini says bDisable360Controller=0 ? – Mazura Dec 18 '17 at 22:51
  • @Mazura Interestingly enough, when I searched through fallout.ini, I couldn't actually find the 'bUse Joystick=1' option at all. Apparently, my controller being briefly disconnected deleted the line entirely. I added the line back into the ini file and now my issue is solved; if you want to go ahead and post your comment (though probably expanded upon a tad) as an answer, I'll accept it – santyclause Dec 18 '17 at 23:55
  • 2
    @santyclause It's perfectly fine to post an answer to your own question and even to accept it if it was what solved your issue. It also shows future users with similar problems what solved it for you. – Nope Dec 19 '17 at 10:48
  • @Fran I planned on doing that if they never did. I just felt that since they provided me with the answer I needed in a comment, it would only be appropriate they get to also write the answer answer for credit/rep. I'll have an answer up shortly though – santyclause Dec 20 '17 at 0:02
2

Apparently, when my controller was briefly disconnected, New Vegas actually deleted the line "bUse Joystick 1" entirely from the fallout.ini file. This essentially removed its own controller support from the game but I was able to easily fix it by simply adding the line back in and restarting the game.

Special thanks to Mazura for pointing me towards that particular line in fallout.ini. Would not have found this issue for a much longer time without that help.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.