When I connect my ps4 to my tv, it reads, connect this device using a USB cable or register it again. even though I used a USB cable to connect my controller to ps4, it doesn't work instead the same information "connect this device using a USB cable, or register it again" keeps appearing. Can someone direct me how to fix this problem.

  • Is this a brand new PS4? One you've used previously and had it work? One that you bought used and this is the first time you've tried it? This page suggests that this may indicate that something is broken. But it links to this troubleshooting page which may help.
    – Brythan
    Jan 8, 2018 at 7:39
  • I bought it used already, and it's the first of me using it. Jan 8, 2018 at 12:42

1 Answer 1


From personal experience .. In the process of re-initialising my PS4 I tried re-linking the controller. I had exactly the same problem as the OP. I was using the usb cable originally supplied with the console. Using another usb cable (not a charger only cable which may lack the necessary connections) worked so I can only assume the original cable was faulty.


You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .