3

I am listening to my favorite tunes and decide to play some FEH. I like to play it muted since the sounds got annoying after a while and I am listening to other game music most of the day. But when I turn FEH on it pauses my music. I have silent mode one as well as having all of the sound sliders muted but nothing seems to help. I didn't see any other options which seem rea

This is a minor issue but if there is an simple solution I have missed I would appreciate it.

I am on an android device (Nexus 6 if it matters)

3
+100

https://www.xda-developers.com/pokemon-go-audio-focus/

You can do it by following the above guide but with Fire Emblem Heroes instead. Here are the steps if that guide goes down.

  1. Download and install USB drivers for your phone . You can do this here.

  2. Download and install the ADB for the OS you are using. You can get it from here.

  3. Turn on USB debugging mode. To turn this on, go to the "About Phone" page on your phone and tap the "Build Number" until developer mode is on. You can then turn it on in Developer Options.

  4. Plug in your phone to your computer and change it to file transfer mode.

  5. Using Command Prompt, go to the directory of the ADB you installed in step 2.

  6. Enter the command "adb devices" and click OK to authorize the connection.

  7. Enter the command "adb shell"

  8. Enter the command "cmd appops set com.nintendo.zaba TAKE_AUDIO_FOCUS ignore"

  • 1
    I have done this on my phone and it works for FE Heroes. I have also seen other people on Reddit who have used the same method. – HVPositive Jul 11 '18 at 19:57
  • I'm at work now. I'll try it in a few hours and get back to you. – Nikolay Arabadzhi Jul 11 '18 at 22:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.