0

I'm trying to connect my XBOX 360 to a Samsung PC monitor via VGA and for that I'm using this adapter:

https://images-na.ssl-images-amazon.com/images/I/51WGmNHhh5L.SL1001.jpg

Thing is, the console is not booting (nor I have any image) until I disconnect the HDMI from the console and connect it again. Then it boots and the image is displayed fine.

I've tried disconnecting other parts of the cable (VGA on both ends) and it doesnt have the same effect. Tried connecting the adapter to a micro USB connection (it has a power in port but I don't know what it is used for) but no effect.

Right now I have to turn the XBOX on, turn my monitor on and disconnect and connect the cable again to get image. After that, everything works perfectly fine, even getting flawless audio from the connector in the adapter.

So, any fix? Anything I can do or adapter I could try to make it work?

Other considerations: my monitor has no other HDMI ports (aside from the one I'm using with the PC), no audio out and no speakers so VGA with audio out was the perfect choice for this setup.

Thanks in advance!

  • Have you tried resetting display settings on the xbox? – Granny Jan 15 '18 at 9:14
  • Yes, but what should I set it to? Monitor picks up 1080p just fine. It's just that it seems it won't pick the monitor at startup until I disconnect and connect the HDMI port again. Tried disabling 'Device discovery' or something of the sort in Xbox settings but it had no effect. – Rising Concupiscence Jan 15 '18 at 9:24
  • Have you tried booting up in a different order? Eg, wait for your monitor to boot, then turn on the Xbox? – Ben Jan 15 '18 at 23:33
  • Tried that. Same thing. – Rising Concupiscence Jan 16 '18 at 7:44

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.