7

I am experiencing a problem where I am unable to accept an invitation to a friend's Realm on Minecraft for Windows 10.

Whenever I attempt to accept the invitation, I get the message

You cannot play online multiplayer through Xbox
Live because of how your account is set up. This
can be changed in your privacy & online safety
settings on Xbox.com

I have checked through my Privacy & Online Safety settings, and have verified that my Join multiplayer games option is, in fact, set to Allowed. Despite this, I am still unable to accept the invitation.

5
  • Have you tried restarting>? Commented Feb 19, 2018 at 3:29
  • I've restarted Minecraft, I've restarted my PC… I've done this lots of times now. It lets me connect to someone else's world, but not realms. Commented Feb 19, 2018 at 3:30
  • Have you tried using different versions of minecraft? Or maybe its something with your friend's realm. Commented Feb 19, 2018 at 16:18
  • One of my other friends has been able to access the realm just fine, so it's probably not that. I am unable to purchase and download other versions of Minecraft: Bedrock Edition, meaning that Minecraft for Windows 10 is the only version I can test this on. Commented Feb 19, 2018 at 16:20
  • Thats some good information... I may have an answer for you by the end of today, I now have a good idea of what is going on. Commented Feb 19, 2018 at 19:18

2 Answers 2

1

I have this happen to me many times and most of the times that this happens to me isn't permanent

  • my First workaround: just closing Minecraft and then making sure that my internet is on and I am connected (By doing a simple google search of Hello or something) and then re-entering Minecraft.

if this doesn't work then I'll do my second workaround:

  • restarting my device

if both workarounds fail then I'll do my third workaround:

  • Singing out of Xbox live then Signing back in

if all workarounds fail then I have no more methods to fix this

0

Check this post. From what I can tell, it seems (to me) that the account you're trying to sign in on is a child account.

Steps for changing the birthdate is here.

1
  • 1
    The account in question is an adult account (I verified this just now), and having also read the post linked it appears that the issue is occurring on a great deal many more adult accounts than child accounts (with child accounts having been confirmed to be able to connect while adult ones for some reason cannot). Commented May 1, 2018 at 15:15

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .