6

I know the Lotus says a lot of the same things in the various mission types. And it was helpful when I started playing, but honestly, I know the mission types, the flavour text as it were isn't very interesting.

Is there any way I can get her to stop repeating this stuff for every single mission?

1 Answer 1

5

Some of the Lotus's instructions can be disabled by heading to esc->options->audio and unchecking "Enable Hint Transmissions." It is unclear exactly how much of the Lotus this mutes, but it should help.

1
  • It doesn't appear to mute everything but it mutes some of it, which I appreciate!
    – user11502
    Feb 3, 2018 at 16:33

You must log in to answer this question.