3

Some spoilers ahead, don't read on if you haven't completed The War Within or the Second Dream quests.

Similar to the Lotus, my operator makes random remarks throughout missions, but unlike the Lotus they don't ever seem to say anything useful. For example when playing as rhino they might say something like "That was a close one," and my iron skin is still sitting at 99 hp. Is there anyway of turning these voice lines off?

1 Answer 1

6

Yes! There is a setting for this. Head to esc->options->audio and uncheck "Operator Voice."

1
  • I will do this as soon as I get on then. That way I don't have to deal with all the stupid stuff they say. I don't know who thought it was a good idea to have random voice overs that have 0 use
    – Dragonrage
    Commented Feb 3, 2018 at 4:08

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .