2

I just tried the weekly Clem mission. It was survival and I made it to the end of the clock, but the extraction was not marked (no green icon on minimap or full map). I aborted after I ran out of life support and tried again. Same thing happened. I was solo. PC. Is this a special challenge with Clem missions, that you have to find the extraction point? Or is this a bug?

4
  • I would guess a bug, but I can't confirm.
    – user11502
    Feb 3, 2018 at 5:31
  • 2
    It's fairly common for the extraction icon to be covered by other icons in endless missions. In Survival, this would be covered by the various air tank icons.
    – Powerlord
    Feb 3, 2018 at 13:04
  • I ran into a bug recently where survival extractions were marked with a red enemy marker instead of the extraction marker. Something to keep an eye out for Feb 3, 2018 at 16:08
  • I’ve seen that as well, but wasn’t the case here.
    – Sean B
    Feb 3, 2018 at 16:11

1 Answer 1

1

I ran into a similar issue. It turns out the icon was on the full map, but it was extremely dark and difficult to see. You might have some success with turning your brightness up until the bug is fixed.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .