-2

I recently bought an AOC G2770PF 144hz 1ms Monitor which you can check out here: https://www.amazon.com/AOC-G2770PF-Freesync-DisplayPort-Speakers/dp/B013YIR5WU

Currently, i don't have a Desktop Computer so I am running this on my laptop you can check it here: https://www.amazon.com/dp/B015PYZI8E/ref=olp_product_details?_encoding=UTF8&me=

Anyways, The Monitors 'Extra' Tab on the OCD shows:

Horizontal Refresh Rate: 68KHz

Vertical Refresh Rate: 60Hz

Which, of course, is odd considering the monitor literally shows 144hz on the Frame. I am using a Male HDMI and Male DVI-D cable to connect the two (I'm not sure if this is the problem or not) I mainly play csgo on 1400x1050 resolution so I thought that since HDMI 1.3+ can (apparently) support 144hz @ 1920x1080 that I could of course play on 144hz on a resolution less than 1920x1080. when I checked the csgo console command "mat_info" it said that I was running 1400x1050@60hz what is the problem?

closed as off-topic by Fabian Röling, Wrigglenite, Ealhad, Frank, Timmy Jim Feb 6 '18 at 13:28

  • This question does not appear to be about videogames or videogame consoles within the scope defined in the help center.
If this question can be reworded to fit the rules in the help center, please edit the question.

  • This is offtopic here, because it is unrelated to the game, it's a problem with your monitor. Before you ask the same on superuser.com: Are you sure the frame rate you're seeing as number is really the real frame rate? You can also get 2000 fps in Minecraft, that doesn't change anything about how many frames you see, because the monitor limits it. – Fabian Röling Feb 6 '18 at 8:19
  • 5
    I'm voting to close this question as off-topic because it's about monitor configuration/problems. Ask on superuser.com instead. – Fabian Röling Feb 6 '18 at 8:19
2

The problem is that windows doesn't default to a 144 Hz refresh rate for your monitor, you have to change it yourself.

On Windows 10 you can find it this way:

  • right click the desktop
  • select display settings
  • click on the monitor you want to change the settings from (if in a multi-monitor setup)
  • click on Display adapter properties
  • switch to the monitor tab
  • select 144Hz in the Screen refresh rate dropdown list
  • hmm, I tried that but it says in the display adapter properties that my laptop is using the Intel Graphics 530 instead of The 960m. I don't know if this is to do with Nvidia Optimus. Therefore i cant see anything except 59Hz and 60Hz thanks anyways though. – Jeremy N Feb 6 '18 at 8:06
  • I don't know how you'll have to fix that issue, you'll have to force it to always use the bigger GPU somehow, don't know how to do that though. – Arperum Feb 6 '18 at 8:19
  • ok cool thanks i know now what to look for, again thanks for helping :) – Jeremy N Feb 6 '18 at 8:28
  • Your HDMI could be the issue, To output 1080p content at 144Hz, you typically use a dual link DVI-D cable or DisplayPort cable. You can also use a HDMI 1.3 or higher cable. Running 1080p content at 144Hz can be a very demanding task. Contrary to popular belief, a standard HDMI 1.2 cable can not be used to output 144Hz 1080p content on a monitor.. – Childishforlife Feb 6 '18 at 17:27
  • @JeremyN This may be solved by now and may sound silly but is your monitor plugged into the motherboard or the GPU? You should always be plugged into the GPU. – radu apostolescu Feb 22 '18 at 12:28

Not the answer you're looking for? Browse other questions tagged or ask your own question.