38

I have recently bought a game that requires GeForce Experience. When I installed GeForce, I realized that it made small changes to some of my games. Most of the games it made changes too I enjoyed. However it made some changes to Skyrim that I didn't care for.

When I got on the game I noticed that the display was zoomed in, I also noticed that the brightness was different ( but it really isn't a problem), and the last thing was the blur of the screen when my player turned or moved too fast.

I realize that those things are probably improvements for the game, but after playing Skyrim for so long the way it was on my PC, the changes that GeForce made is just annoying.

I don't really want to uninstall GeForce cause the game I got was for both my brother and myself to have something to do together, and without GeForce it won't start. Any ideas or solutions would be great.

8
  • 21
    "I have recently bought a game that requires GeForce Experience" - what game is that? And why would a game require it? GFE isn't Steam and it's a userland application (no drivers or kernel components) so I'm perplexed.
    – Dai
    Feb 14, 2018 at 23:24
  • 14
    @Dai Not all games are from steam... :) Feb 15, 2018 at 1:13
  • 2
    @Quasi_Stomach He didn't say that the only place you can get games is Steam. He is saying GFE isn't DRM.
    – gre_gor
    Feb 15, 2018 at 19:36
  • 6
    @gre_gor Oi! I didn't realize that Steam had become a synonym for DRM...that's sad... :( Feb 15, 2018 at 19:39
  • @Quasi_Stomach It hasn't, some people just love to hate. I own 150+ games on steam and exactly 3 use Steams DRM. The rest just use Steam as sales/deployment platform.
    – Polygnome
    Feb 15, 2018 at 22:59

1 Answer 1

68

GeForce Experience is set to auto-optimize your games, which is why your games' settings change.

How to turn off auto-optimization

Screenshot

  • Click on the cogwheel icon on the upper right.
  • Select "Games" on the left.
  • Uncheck "Automatically optimize newly added games" on the right.

How to manually optimize a game

Screenshot

  • Click on "Home" on the upper left.
  • Move your mouse over the game you want to optimize (in your case Skyrim).
  • Click "Details".

Screenshot

  • Finally, click "Optimize". You can also click on the icon to the right of "Optimize" to select a custom resolution or tweak how much the game will be optimized.

How to keep auto-optimization enabled, but revert a single game

  • Select your game (Skyrim) as explained above.

Screenshot

  • Click on "Revert".
5
  • Same answer as mine. lol. but the long path of it
    – user65252
    Feb 14, 2018 at 21:07
  • 3
    @nolonar OMG, if this is the solution to why Overwatch has been crapping out recently on my computer I am going to drop a bounty....
    – Malco
    Feb 15, 2018 at 17:31
  • 1
    @Malco. I doubt it is. GeForce Experience only changes the game's graphics settings to a set of values that are known to work well with your GPU. It shouldn't cause crashes or other issues.
    – Nolonar
    Feb 15, 2018 at 18:08
  • @Nolonar ah, that is too bad. I don't know what is causing it but it only started in the last month or two. If I can't get it working right I will probably put up a question.
    – Malco
    Feb 15, 2018 at 21:20
  • "Geforce Experience" indeed. Not only was it a royal pain to activate the "free" game that came with the card, but it also ruined two of the already installed games. Hopefully this will solve the problem.
    – Fax
    Apr 13, 2019 at 9:02

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .