How do I disable specific parts of a mod; more specifically how do I stop specific mobs from spawning?

I have tried the bad mobs mod, but it doesn't work. The mod is Modern Warfare mod, I only want the guns, not natural enemy spawn in survival! I have gone through SO many posts and they don't answer my question. I have searched through google SO much and cant find anything.

  • why do people downvote my question idk what im doing wrong Feb 16, 2018 at 1:17
  • If it's fixed, answer your question. Don't put it as part of the title.
    – Frank
    Feb 16, 2018 at 2:02
  • We don't do things like fixed or accepted. There's no reason to put it in the title. If you want to accept your answer, click the little checkmark beside your answer.
    – Frank
    Feb 16, 2018 at 23:48

2 Answers 2


Here's a detailed explanation:

  • First, find your Minecraft 'Instances' folder. To do this, right-click on your Minecraft shortcut, and click 'Open File Location'. From there, you can go back to your 'Minecraft' folder and you should see your 'Instances' folder.
  • Go into that folder, and go into your mod folder.
  • Go into the 'config' folder and find the .cfg file for the mod that contains the mob you want to stop spawning.
  • Right-click it, click 'Open With', and choose Notepad or any other text editor. Look through the file until you find the setting for the mob you're looking for, and change the spawning value to 0.
  • Save the file and you should be good.

Ok i figured it out after another 1 hour and what feels like 30 more minutes of research i found a little comment giving a small suggestion and it was right so you go into your .minecraft folder (located in roaming) and then config then find the file and remove or edit the natural spawn rate. That's it

  • You can mark your answer as accepted to indicate that it's solved for you. Feb 16, 2018 at 7:20
  • sorry i tried but it wouldnt let me edit it idk why Feb 16, 2018 at 23:43
  • You don't need to edit it, there's a checkmark under the vote buttons. Feb 17, 2018 at 1:30

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .