My buildings are all disappearing - almost like my world has gotten smaller. I’m on Minecraft PE, and my world is on the old settings. I know that it’s not deleted because I can still see signs, beds and chests in the missing chunk, and animals can still enter the area, but if I go into it I can never get out and it just looks as if I had flown up in the air high enough were it’s just sky and clouds.
How can I fix this issue and what is it caused by?

enter image description hereenter image description hereenter image description hereenter image description here

  • 2
    Can you elaborate on what happens when you go over to these missing areas? I remember on PC that when this happened, it was just "loading chunks", and after a little time (a few seconds, depending on computer speed), the "chunk" would appear. Commented Mar 10, 2018 at 2:27
  • It wouldn’t I have tried reloading it and turning off my phone and turning it back on nothing is working
    – Hailey T
    Commented Mar 13, 2018 at 17:16
  • maybe you are just getting bigger
    – Ant P
    Commented Sep 14, 2018 at 8:09
  • Not sure about PE, but in JE this just means the chunk didn't load properly. If you far enough away and come back, or save and quit and load the world again, it will hopefully world the second time. Usually the chunk is just fine (not corrupted), just not displayed on the screen for some reason. Commented Mar 15, 2021 at 10:13

4 Answers 4


These are probably in the same shape as the "chunks" in your world, and typically form when a chunk has been loaded incorrectly or corrupted. As animals can still enter it it's probably just an error loading your world.

Restarting your world should work (as in either restarting the server it's hosted on, or restarting your game). If you're playing with your cousins see if they can see the issue too. If all of you can not go into the areas it may be that that chunk is corrupted and you may have to restore a backup (if you have one).

  • My cousins see it too and I have tried restarting everything and it doesn’t work
    – Hailey T
    Commented Mar 13, 2018 at 17:18
  • 2
    Then as I said it is most likely a world corruption - something that won't be fixable. In future make sure that your device storage isn't near full to prevent this happening again, and don't corrupt your worlds by closing the app while a save is occurring. Commented Mar 13, 2018 at 17:29

I have found a solution. If you create a copy, then make it infinite, it will load the chunks. Unfortunately, you no longer have an old world.

  • Would this remove all of the stuff built in the old world, or?
    – Corsaka
    Commented Feb 4, 2020 at 9:57
  • No, it would just add new chunks
    – Deer492
    Commented Apr 9, 2022 at 15:31

Well this has happened before to me and a couple of my fave YouTubers idk why but because this is an old world it just seems to corrupt the world for some reason. Basically your builds haven’t been deleted they have just strangely turned invisible, so the AI mobs still think it is there. Strangely signs and things show up but all this is, is some sort of weird world corruption glitch.

  • 1
    Your answer could be improved with additional supporting information. Please edit to add further details, such as citations or documentation, so that others can confirm that your answer is correct. You can find more information on how to write good answers in the help center.
    – Community Bot
    Commented Apr 15, 2022 at 13:56

Try to update your minecraft or reset your nether that should help

  • There is no update yet I’ve checked
    – Hailey T
    Commented Mar 13, 2018 at 17:17

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .