I'm playing Minecraft 1.13 snapshot 18w10d, and I'm trying to breed some turtles. I have them close together, feeding both of them sea grass. I have them on sand (I think they only lay eggs on sand?), but they're not breeding. I see hearts, which means they're in "love mode", and I get XP after a few seconds, and I wait five minutes after every try, but they don't dig, and they're not laying any eggs. I've tried restarting Minecraft. I've tried this with three different turtle pairs, but to no avail. Any advice?

  • Did you leave them running free? They try to go to their home beach first. Mar 11, 2018 at 20:56
  • You say you're playing in a snapshot - this could just be a bug, then. You should post this on a snapshot feedback forum (whatever the official one is). Mar 11, 2018 at 21:07
  • To Fabian: I spawned them in. I'm waiting so I can take care of their eggs, so I trapped them in a cage made of sand blocks, though it was a roomy cage. It doesn't matter whether or not they're trapped, as some believe. I saw a video about turtle breeding, and they also caged their turtles, and still got eggs! Mar 11, 2018 at 21:10
  • PlanetAlexander, it worked earlier. Just yesterday, I was playing the same snapshot, and I bred two sets of turtles just fine! Mar 11, 2018 at 21:12
  • Does it work for you now? The report is closed as "cannot reproduce". If you can reproduce it, please make a video and attach it there or at least list detailed reproduction steps. Sep 15, 2018 at 0:24

1 Answer 1


This is a confirmed bug in the Minecraft bug tracker.


  • 1
    THANK YOU SO MUCH. This explains a lot. I know now that if I want to breed, but there are no nearby Turtles, I'll just use the /summon command. Thanks so much!! :D Mar 12, 2018 at 15:52
  • 1
    Tried it with the /summon command. IT WOOOOOOOOOOOOORKS!!!! Mar 13, 2018 at 16:18

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .