2

I'm playing Minecraft 1.13 snapshot 18w10d, and I'm trying to breed some turtles. I have them close together, feeding both of them sea grass. I have them on sand (I think they only lay eggs on sand?), but they're not breeding. I see hearts, which means they're in "love mode", and I get XP after a few seconds, and I wait five minutes after every try, but they don't dig, and they're not laying any eggs. I've tried restarting Minecraft. I've tried this with three different turtle pairs, but to no avail. Any advice?

  • Did you leave them running free? They try to go to their home beach first. – Fabian Röling Mar 11 '18 at 20:56
  • You say you're playing in a snapshot - this could just be a bug, then. You should post this on a snapshot feedback forum (whatever the official one is). – PlanetAlexanderProjects Mar 11 '18 at 21:07
  • To Fabian: I spawned them in. I'm waiting so I can take care of their eggs, so I trapped them in a cage made of sand blocks, though it was a roomy cage. It doesn't matter whether or not they're trapped, as some believe. I saw a video about turtle breeding, and they also caged their turtles, and still got eggs! – Illeloria Gaming Mar 11 '18 at 21:10
  • PlanetAlexander, it worked earlier. Just yesterday, I was playing the same snapshot, and I bred two sets of turtles just fine! – Illeloria Gaming Mar 11 '18 at 21:12
  • Does it work for you now? The report is closed as "cannot reproduce". If you can reproduce it, please make a video and attach it there or at least list detailed reproduction steps. – Fabian Röling Sep 15 '18 at 0:24
6

This is a confirmed bug in the Minecraft bug tracker.

https://bugs.mojang.com/browse/MC-126798

  • 1
    THANK YOU SO MUCH. This explains a lot. I know now that if I want to breed, but there are no nearby Turtles, I'll just use the /summon command. Thanks so much!! :D – Illeloria Gaming Mar 12 '18 at 15:52
  • 1
    Tried it with the /summon command. IT WOOOOOOOOOOOOORKS!!!! – Illeloria Gaming Mar 13 '18 at 16:18

protected by Community Oct 14 '18 at 18:56

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.