5

I'm trying to play Fortnite on my PC but it does not work. When I install the Epic Games Launcher (I'm on Windows 10) it throws the error:

There is a problem with your graphics card. Please ensure your card meets the minimum system requirements and that you have the latest drivers installed.

I have an NVIDIA GTX 1080, so it certainly meets the minimum system requirements. The drivers are also up-to-date (I just checked from GeForce Experience) and all other games work perfectly.

How can I troubleshoot this issue?

UPDATE: apparently Steam Big Picture is very laggy, it runs at 1080p maximum and it says I'm running with "Microsoft Basic Render Driver 0 bytes", as if drivers were not installed. This doesn't make sense because - for instance - The Witcher 3 runs at High in 4k at decent framerate.

UPDATE #2: now all 3D apps are crashing. I don't know what TH is going on. Windows Update also just failed, dunno if related

UPDATE #3: I switched my GPU to the Intel Integrated Graphics from BIOS, then I moved my DP cable to the Mobo port and started Windows. At first, Steam still recognised the GPU as "Microsoft Basic Render Driver", but - after installing Intel Video Drivers - Steam detected my integrated 530 GPU correctly. I started a game with very low graphics settings (I didn't have my GTX 1080 enabled so graphics were weak) and it didn't have any issue. After reverting back to NVIDIA graphics, Steam still seems to be using the iGPU. Games will sometimes crash and sometimes work with the NVIDIA GPU, in some cases (e.g. The Witcher 2 Enhanced Edition) a window will pop up saying that Direct3D 9.0 couldn't be initialized. Witcher 3 works though (unless Steam BPM is also running). I guess I screwed up my install and I'll have to resort to a C: wipe... Oh, and - quite ironically - Fortnite is one of the few things to work!

a screengrab of the error in question

  • 2
    Is the integrated GPU disabled? Do you have any 3rd party software messing with your display settings? – dly Mar 26 '18 at 14:16
  • 4
    Sounds like an issue with hybrid graphics. Are you playing on a laptop? If so, you might need to force the launcher to use your GTX 1080 instead of the iGP. – Nolonar Mar 26 '18 at 14:44
  • @Nolonar nope, this is a desktop PC and I'm running with a DP cable attached to the Card. It is also set as primary in BIOS – Manchineel Mar 27 '18 at 12:54
  • 1
    Umm, maybe the RAM issues are the cause for this trouble as well. If you know which RAM it is exaclty, you could try to remove it – XtremeBaumer Mar 28 '18 at 19:43
  • 1
    I had the same problem with my GTX 560 Ti, and on my system, the culprit was "Duet Display", an app that connects to an iPad and uses it as a second screen. Uninstalling it solved the problem for me. – Jan Feb 24 at 20:21
0

Check if your graphics card is actually loaded. Are integrated graphics enabled somehow? See if you can trace what software is messing around with your Graphics Card. If you aren't a casual gamer then you might've not set it up yet.

If possible, try installing the graphic card by right clicking on the start menu, and pressing "device manager", and right click on the unsupported graphics card. :-)

== Edit ==

I don't know much about Windows as I am a Linux user but see if you can find the original file where the launcher is at (.exe file) and try to run it with the command prompt. If its the installer do the same thing in the command prompt where the installer file is like this

c:\> REPLACE_WITH_INSTALLER.exe
  • Thanks for the answer. Unfortunately, the card seems to have drivers installed (and running with G-Sync) but all 3D apps are now crashing – Manchineel Mar 27 '18 at 13:05
0

The GPU driver subsystem was completely broken in my install of Windows. I had no choice but to reinstall Microsoft Windows altogether, as neither DDU nor GFE could fix it.

0

Hi I had the same problem with Fortnite. I had mistakenly installed the new Graphics card (Radeon 550) without disabling the built-in Intel HD 2000 card . The solution was to shut down, plug out the new card, start, disable the intel card in device manager -》display adapter, then shut down, plug in the radeon card. This solved the issue. I have Windows 7, 64 bit.

-2

Go to GeForce Expirence and reinstall the latest driver update.

  • First thing I tried – Manchineel Jun 29 '18 at 13:28
-3

try this, i guarantee it's work

  • Ironically, that is what I did to get Fortnite to work even before the answer – Manchineel Mar 30 '18 at 12:12
  • Problem is, the configuration is sort of "hacked together" – Manchineel Mar 30 '18 at 12:13
  • 8
    Videos are not answers here at Arqade. Please summarize the relevant information from the video, so that if the video ever goes down, your answer is still valid. – Frank Mar 30 '18 at 12:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.