In Spore, sometimes when I'm in the space stage, I will get something like this:

enter image description here

As you can see, the "system under attack" symbol with the big downward-pointing arrow appears over each system, but it's only supposed to appear when that system is actually under attack! It's just that sometimes it doesn't disappear, and nothing seems to get rid of it; I've tried losing the system to an enemy, re-capturing it, destroying all my cities in the system, saving the game and loading... nothing gets rid of those symbols! It often seems to be triggered when you're attacking an enemy system with 2 occupied planets and you start, one planet surrenders, and the other doesn't, you go out to the galaxy view again, go back in, get the other one to surrender, and capture the system. Then when you go out to galaxy view again, you have the "system under attack" symbol stuck there even though you captured the system!

Does anyone know of any way to get rid of these things once the system has been captured?

  • I had this bug with one system that was very close to an enemy's system. After capturing the bordering enemy system it went away. Could've been a coincidence, but there you have it.
    – kotekzot
    Apr 23, 2013 at 14:24

1 Answer 1


This glitch may sometimes be fixed by saving and exiting to the main menu, then re-entering the game. The symbol may also just disappear with time, so it effectively seems to mean "you tried to capture this system somewhat recently", rather than "you are trying to capture this system right now".

The above quote is from the Spore Wiki.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .