I have a big problem on Mad Max. In fact, when I launch it in fullscreen, all the colors are very light. I have had this problem before and to solve it I had updated my video drivers. I uninstalled/reinstalled both times to solve the problem but now my nVIDIA drivers are up to date and I'm not going to uninstall the game every time I want to play.

Mad Max with no problems

There isn't any problem on the screenshot: Reconstitution on Photoshop

Mad Max with bad colors

Config (laptop):

NVIDIA Geforce 940MX Intel core I3

I'm under the minimal config and the game starts with no problems except for this one.

2 Answers 2


This seems to be a somewhat common problem with Mad Max.

There are a number of reported fixes, the easiest of which to do is to go into the graphics settings and change "FULLSCREEN" to "BORDERLESS", apply the change and then restart the game.

Bear in mind that this display mode puts additional strain on your system, so make sure your laptop is well ventilated, and if you're experiencing slowness consider lowering the graphics settings to compensate if possible (if you can't then try closing any other applications that are running in the background).


I resolved the problem by uninstall f.lux

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .