-1

I'd like to play some emulated NES games in grayscale. Is there a video mode/effect I can apply that displays the games in grayscale instead of color?

  • This is probably an X Y problem. It is probably much easier to post process media to black and white than find exactly what you're looking for. I would say you can even turn your monitor b/w or even use your video card software instead. What's your actual goal? – Nelson May 15 '18 at 6:35
  • @Nelson My monitor doesn't have b/w. How do I enable my nVidia card's software to output in grayscale? I just want to play a few games in grayscale like the first gameboy did. – Stavros Skamagkis May 15 '18 at 6:41
  • 2
    Then play gameboy games instead of NES games... – Nelson May 15 '18 at 6:44
  • Just FYI: The first GameBoy games were not greyscale. They were monochrome. Just black and white (black and green, actually), no shades of grey. I would expect any half-decent Gameboy emulator would replicate that, if that's what you're looking for. – Steve-O May 15 '18 at 14:10
  • @Steve-O True but I don't think there is a way to achieve a similar effect for emulated NES games since I can't find an emulator with this function and my nVidia card's software can only output in grayscale. – Stavros Skamagkis May 15 '18 at 14:40
0

We normally don't do software recommendations. Because of that, I will explain how to set your Nvidia display drivers to greyscale.

Right-click on your desktop and select the Nvidia Control panel. In the left menu, select the "Adjust desktop color settings" option (beneath Display). then in the main window, under option "Apply the following enhancements", set "Digital Vibrance" to 0%. If you afterwards want to bring back colors, set it back to 50%.

Note that this particular color change is an after effect: It doesn't affect any screenshots you take using the snipping tool or the print screen button, and I'm not sure if it affects video.

This is roughly what your option should look like after this. Note that as I said, it doesn't affect screenshots.

Nvidia Control Panel with the Color Option selected

AMD probably has a similar method, but I don't know how to enable it on that platform.

Alternative solution for Windows 10 machines: Open the settings app, navigate to Ease of Access, open Color Filters, then turn on the color filter option and optionally select the Grayscale option. The most recent versions of Windows 10 also allow you to enable a shortcut for this.

  • Thank you. Such a simple solution but I didn't know that! – Stavros Skamagkis May 15 '18 at 7:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.