1

Been trying to setup an ore processing system. Worked out fine but noticed that it lags when items enter the pulverizer and the furnace, also when they are outputted from each machine. It consists of the following items

Pure RFTools storage system with a Storage Scanner connecting all of the Modular storages.

enter image description here

Rules are set as below, had to take two screenshots

Rules for ore processing with xnet

Xnet cables connecting to a chest, ore are extracted from the Storage Scanner to this chest. Cabling connecting pulverizers and furnaces, with two connectors to each machine. Dust is outputted to a chest which is then pulled to the furnaces.

This is done because if someone wants to pulverize and furnace stuff, it should be doable

enter image description here

Problem

So the strange thing is that whenever I input an ore into the system, it lagspikes when it enters the pulverizer, when the pulverizer is done processing it lagspikes again and suddenly, it is in the furnace, then it spikes when its finished and back in the storage system.

Tried the following:

  1. Isolating the machines, still an issue
  2. Reduce the cabling, still lags
  3. Inputting straight into the chests, but still a problem
  4. Tried inputting it manually and it lagged then as well, inputting it manually to a unconnected machine works fine

What should I do?

  • Technically this is off-topic, because it's tech support for modded Minecraft, but it's a high quality question, so I won't vote to close it. – Fabian Röling May 25 '18 at 19:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.