1

So I recently (yesterday) downloaded a mod called Kaidan - Custom Voiced Follower. I put it in the load order according to what the mod description said, and all was fine. At first, he got stuck in Dragonsreach, and I tried fast-travelling, running into him, hitting him, etc. I then decided to try and create a new character, but when I went to the Abandoned Prison (where he is found), he wouldn't open dialogue, and the mod was -for want of a better term- screwed. I tried deleting the mod and reinstalling it, but that didn't work. I decided to start completely fresh and delete ALL of my saves, and his mod started to work again, and I thought it was all sorted. I was wrong. I am trying to play through the main quest line again (which is why I was in Dragonsreach to begin with - and I completed the questline with the character whose progress I had to delete). This time, he got stuck by the doors leading into High Hrothgar from the courtyard. I have tried the following: 1. Hitting him / running into him 2. Re-loading an old save 3. Fast-travelling away 4. Fast-travelling away, waiting, and coming back. 5. Waiting normally. 6. Committing a crime and getting jailed for it 7. Committing a crime but paying off my bounty when approached by a guard. Does anyone have any recommendations or am I going to have to delete my saves again? All help is appreciated, thanks!

UPDATE: I have started ANOTHER character (my 6th in 2 days), and have reached the Discerning the Transmundane quest. Bearing in mind the fact that Laina had not met him since starting the new character (and the fact that I have no other characters at the moment), he will NOT talk to me. I tried signing into my other account, but for some reason the two accounts are linked, as his mod was already installed. I went to find him, and it's the same problem. He just won't talk to me.

  • 3
    Not exactly a duplicate question but the answer here might help you too. How can I get these NPCs to appear again? – Virusbomb Jun 1 '18 at 14:18
  • Unfortunately, I am an Xbox One user, but thank you for the suggestion – Kayleigh Jun 1 '18 at 19:15
  • @Kayleigh Is cleaning mods using LOOT applicable to Xbox users? – Mr.J Jun 2 '18 at 6:13
0

I had the same problem. I told him to "wait there" through pointer commands because he wouldn't stop walking in front of me during my first encounter with the Greybeards. Naturally, there's no "follow" counter-command just "Talk Kaidan", so I told him to follow me through dialogue, and he did; once. Once we were in the courtyard, he never moved again unless he was called or in combat (or if I dismissed him). So here's what I did, I dismissed him, I made a save (a permanent one, not a quicksave or an autosave), then I quit the game, disabled the mod, reloaded the game, waited 24hrs, saved the game, exited the game, re-enabled the mod, did a full system reboot, and reloaded the most recent save. His first quest should pop up immediately, and you'll find him back in the prison. A word of note, with me as soon as I opened his cell door he dropped down from his binds and wouldn't speak at all until all the Thalmor were eliminated and combat had ceased (he just ran around with his fists raised), but we worked normally after that - and has been working perfectly so far. Hope this works for you!

0

Kill him, load your save, kill him, load your save.

Save that game then leave the actual game.

Load that save and tell him to wait there.

Save again and then leave the actual game again.

Load it back up and tell him to follow you.

He WILL follow you!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.