0

WHen trying to start the game I'm getting this error:

Error 0xc000007b can't start application

I've tried reinstalling the game and latest DirectX, .NET as well as Visual C++ 2015. None of it seems to work. I'm on Windows 10 64 bit with the latest April Update.

Other games seem to work fine, I don't know why this doesn't.

What else can I try to fix this error?

1 Answer 1

1

Try to uninstall and reinstall older drivers (i.e 2008 ones). They're often the cause of the problem, even on recent games.

You also can try other steps to make it work: source

If it didn't change a thing, locate this file: msvcp110.dll, at C:\Windows\SysWOW64, rename it or save it somewhere and finally replace it with an other computer msvcp110.dll file (if you have one) and try to relaunch your game.

Hope it helps.

EDIT:

  • Replace the d3d_compiler43.dll file (located in your game installation folder, or in System32 or SysWOW64) by the 64 bits version of the dll.
1
  • 1
    I had to replace d3d_compiler43.dll with the 64 bit version. Now it works.
    – user212597
    Jun 4, 2018 at 7:06

You must log in to answer this question.