9

My friend came over and was messing around with my Nintendo Switch and he must have turned on some setting. Now whenever I try to draw and aim a bow it aims with my controller like its some Wii nunchuck or something in Breath of the Wild. This is also happening in Skyrim with my bows now also.

I don’t have contact with my friend so I can’t ask him, and I can’t seem to refine my google search enough for it to help me find what I’m looking for. Can someone help me?

  • 2
    I'm glad someone was able to provide the setting information. Want to add that the motion control feature feels really awkward for the first couple of hours, but if you give it a chance it is really helpful in precise aiming with a controller (better than thumbstick alone). – Amy B Jun 7 '18 at 10:51
15

The setting you are looking for is called "Motion Controls", which can be enabled/disabled via the games settings.

For Breath of the Wild, as seen on this guide, motion controls can be turned off by disabling "Aim with motion controls".

Breath of the Wild Settings

Skyrim has a similar setting. While I could not find a screenshot, you can follow the Q/A on Bethesda Support

Yes, the motion controls are on by default. They can be disabled/enabled via Journal -> Settings -> Gameplay. There are two separate toggle options: Enable Motion Control and Enable Gesture Attacks.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.