1

When I opened up my Switch connected to my old (last-gen, I dunno) 2010 TV. It's an LG LCD TV (Model is 21,5 M227WAP. I don't know the actual model code or something though so go tell me the moment I post this), it looked as though my Switch was connected to a 4:3 TV and it sucked. I thought it was just gonna downscale it and fill up the entire screen looking stretched (I'm okay with that anyways) but no, not for this case. I'm looking for a suggestion on how to fix this.

  • 1
    The question has a lot of irrelevant details that can be removed to make a clearer question, making it more likely to attract better answers. Also, does the issue only happen with BotW or is it the Switch settings themselves? – Twobe7 Jun 29 '18 at 8:46
1

Have you tried manually changing the screen size via TV Settings?

  1. From the HOME Menu, select "System Settings."
  2. Scroll down the menu on the left-hand side of the screen and select "TV Settings."
  3. Select Adjust Screen Size. (Dock the console and follow the on-screen prompts to manually adjust the screen size)

Additionally, changing the TV Resolution here may also help.

  • Well, I DID try adjusting it but it didn't address the situation. Oh --- and the TV I'm talking about is an LG TV, bought it exactly 7 years ago says the sticker at the rear. – user213800 Jun 30 '18 at 8:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.