I recently installed BioShock and I've been running into a issue with how the game runs. The plane crash and, "I chose Rapture" scenes play out without any issues, but as soon as Welcome to Rapture loads, the bathysphere rises to the scene where Johnny gets killed by the spider splicer, but the scene is frozen. I can look around with the mouse, but I am unable to move or progress and there is no sound.

What the scene looks like, frozen.

I'm not sure what's causing this issue; I've uninstalled and reinstalled the game, I've checked to see if my drivers are up to date, I went into the steamapps file to see if there was anything I had to change such as a .ini, but I'm getting the same result.

This is the regular version, not the remastered version. I'm playing the regular version because I currently don't have the right hardware specifications to run the remastered version.

  • 2
    If you wouldn't mind, you can stick your solution into an answer and "answer your own question." That way it doesn't show up as an unanswered question for everyone else on the site :)
    – Guy
    Jul 11, 2018 at 6:42

1 Answer 1


I solved the issue. I don't know which one of these fixed it, but I updated the Realtek Audio drivers, changed the system volume in the audio mixer and plugged in and removed a pair of headphones with a microphone into the microphone port. After this, the game played normally.

  • Don't forget to (when you can - I think there is a timer) also click the tick next to this answer to mark is as "accepted" - ie the correct answer.
    – Chris
    Jul 13, 2018 at 10:16

You must log in to answer this question.