I think I've read that you can pick up a T-UGS sensor after you've deployed it. And when I stand right next to my deployed T-UGS, I get a "Press [Space] to pick up weapon" message.

(Note: I've remapped my reload key from the default [R] to [Space].)

But I mashed the space key for a good long while with no effect, and pressing or holding the Interact button on my mouse (middle button in my case) did nothing either.

Is this possible and I'm missing something? Possible but glitched? Impossible?

2 Answers 2


You must press and hold your reload key (default R on PC) to pick up any placed (or dropped items) this includes T-UGS, and most gadgets from all classes which are not another held weapon.

  • +1 for the confirmation that it should be possible. Unfortunately I've tried that--I remapped Space to be my reload key. I'll clarify that in the question above. I'll also try the same thing again in case something was glitched with that server or map. Oct 28, 2011 at 15:05
  • 2
    @andy there are some known bugs with keyboard remapping at the moment, I strongly suggest not remapping the default keys if possible. Oct 29, 2011 at 21:08
  • @JeffAtwood Ack! I would die with the default keys. (Well, in-game anyway, over and over and over.) +1 for letting me know it might be a key mapping bug. Still, I'd expect a key mapping bug to cause consistent failure, rather than failing in a seemingly-consistent way based on the sensor's placement. I'll keep watching though, I'm working with a small dataset so far. Oct 30, 2011 at 4:15
  • I'll take this answer for now since it describes the behavior as it's supposed to work. But I'm leaving my answer in place below as a warning to others that T-UGS recovery might be bugged. Nov 1, 2011 at 17:10

I might have found my own answer. Maybe other people can confirm or deny this explanation.

Glitched Behavior

In the last hour I deployed and recovered my sensor somewhere around 20 times, and then at the very end I had the same problem as last night: I got the message saying I could press my Reload key to pick it up, but no amount of pressing Reload picked it up.

So it seems to be a glitch rather than planned behavior, and if so I was just unlucky that the first time I tried to recover my T-UGS the glitch was in effect.

Possible Explanation

The thing that both glitched situations had in common was that I'd deployed the sensor in an extremely tight area. The first time it was in the corner of a tight hallway and a Support player was prone right next to it with his ammo kit deployed.The second time it was in a wooded area and I just barely found a place that would accept the T-UGS.

So my working theory is that very tight deployments can sometimes trigger the glitch. They don't always trigger it, though, since I was able to recover a couple of other sensors deployed in similarly tight areas.

Google doesn't turn up discussion of this glitch, so I'll post on the official forum to see whether others can confirm.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .