Here's the crash report I keep receiving, it quits on launch of the game, has been working okay until pre-8 and has failed to load since then. If anyone can help that'd be wonderful. My resolution tab is turned off, the game directory is default, I am not running any mods.

---- Minecraft Crash Report ----
// Hey, that tickles! Hehehe!

Time: 7/18/18 10:45 PM
Description: Initializing game

java.lang.NullPointerException: Initializing game
    at cfi.am(SourceFile:475)
    at cfi.a(SourceFile:377)
    at net.minecraft.client.main.Main.main(SourceFile:144)

A detailed walkthrough of the error, its code path and all known details is as follows:

-- Head --
Thread: Client thread
    at cfi.am(SourceFile:475)

-- Initialization --
    at cfi.a(SourceFile:377)
    at net.minecraft.client.main.Main.main(SourceFile:144)

-- System Details --
    Minecraft Version: 1.13
    Operating System: Windows 10 (amd64) version 10.0
    Java Version: 1.8.0_51, Oracle Corporation
    Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation
    Memory: 310029672 bytes (295 MB) / 570425344 bytes (544 MB) up to 1073741824 bytes (1024 MB)
    JVM Flags: 9 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xss1M -Xmx1G -XX:+UnlockExperimentalVMOptions -XX:+UseG1GC -XX:G1NewSizePercent=20 -XX:G1ReservePercent=20 -XX:MaxGCPauseMillis=50 -XX:G1HeapRegionSize=16M
    Launched Version: 1.13
    LWJGL: 3.1.6 build 14
    OpenGL: Intel(R) HD Graphics 620 GL version 4.5.0 - Build, Intel
    GL Caps: Using GL 1.3 multitexturing.
Using GL 1.3 texture combiners.
Using framebuffer objects because OpenGL 3.0 is supported and separate blending is supported.
Shaders are available because OpenGL 2.1 is supported.
VBOs are available because OpenGL 1.5 is supported.

Using VBOs: Yes
Is Modded: Probably not. Jar signature remains and client brand is untouched.
Type: Client (map_client.txt)
Resource Packs: 
Current Language: ~~ERROR~~ NullPointerException: null
Profiler Position: N/A (disabled)
CPU: 4x Intel(R) Core(TM) i7-7500U CPU @ 2.70GHz
  • Is cfi.am really your entire stacktrace? Usually that is many lines long, not just six characters. – Fabian Röling Jul 19 '18 at 6:34
  • There are four crashes with that in it, #2 and #3 sound like your case, but the crash reports have more detail: bugs.mojang.com/browse/… If it is, you can vote for it and it should hopefully be fixed soon. – Fabian Röling Jul 19 '18 at 6:36

I tried everything suggested but what finally worked for me was uninstalling java altogether and downloading the minecraft java edition from the minecraft website. hope it helps.

| improve this answer | |

So I have one temporary fix, which was something I came across with trial and error. I am in no ways a coding expert, so I can't really explain how this works Basically I just launch the game (1.13) and open another window. For some reason Every time I am looking at the game's window it'll freeze on startup, but occassionally doing that method allows it to work sometimes.

EDIT: So ignore everything about that first bit. After some desperate searching the problem seems to be Discord's overlay. On the official forum in the FAQ the author stated that the overlay is what's causing the game to break. https://www.minecraftforum.net/forums/support/java-edition-support/2914616-1-13-faqs-read-before-posting I hope this solves your problem.

| improve this answer | |
  • I read through the page, and the only thing I hadn't tried yet was uninstalling Discord, but its not in my Appdata or Localappdata folders, so it might have already been deleted? – Jeremy Jul 20 '18 at 15:05

User settings> App Settings> Overlay> Enable Ingame Overlay Tick it off https://gyazo.com/ffdd0924a0a9c67214cf27420fcfdffc

| improve this answer | |

This has been happening to me to. My computer is a MacBook Pro 5.What worked for me to solve this problem is open Minecraft then go to launch options and press add new. You then are going to choose an update that is not so new. For me i did 1.12.2. Then when you are going to go in to Minecraft there will be an arrow going up. Press that and you will see your configuration. Press that. Now you are ready to play. I hope this works for you.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.