0

So I decided to start playing Fallout 3, in the build up to Fallout 76 releasing sometime later this year(hopefully). along with the other Fallout Games. I loaded Fallout 3 and played through the first quest, Escape!, and as I open the Vault door towards the end of the quest, the game becomes unresponsive, and I cannot move my character. Interestingly enough, the sound files continue to play as if the game is still running.

I have all the DLC Packs for Fallout 3, and have them enabled from the get go in the main launcher, so I tried disabling them and tried launching the game from it's core .esm file, no dice. I have NO mods in this game whatsoever, so mods cannot be the issue.

I am out of ideas to try and get the game to start working again, any ideas? Maybe something to do with the game's console?

Thanks for viewing!

  • 1
    Are you using steam? Could you link the version of your fallout-3? Also, what operating system are you using? – creulcat Jul 30 '18 at 10:10
  • Do the console commands work while you are unresponsive? You could use the coc (Center Of Cell) command to force your way out of the vault. – The Mattbat999 Jul 30 '18 at 11:57
  • @TheMattbat999 I was thinking of using the console, but I was afraid that the quest would be incomplete if I left the Vault Door closed at the end of the Quest. I did try and use the console in game, but now the game is completely unresponsive, with the console now not operating at all. – GipsyD Jul 30 '18 at 16:52
  • 1
    @GipsyD the console can also be used to progress any quest along too. Just start a new game, set up your stats and whenever you gain complete control over your character, use coc to get out and quest progress commands (not sure of it's name) to bring the quest up to where you need to be. – The Mattbat999 Jul 30 '18 at 17:12
  • 1
    As I told @creulcat, I am using Windows 10 Pro – GipsyD Jul 31 '18 at 7:03
2

My best guess would be to try and alter some settings in the game.
Go to the installationfolder of your game and locate the file FalloutPrefs.ini this file might be located in the submap Fallout3. Open this file with a texteditor such as notepad and find the following line and change its value bDoHighDynamicRange=0 to bDoHighDynamicRange=1

Try to start the game and exit the vault. If this doesn't work, you could try some other settings.
For this you'll need to find the file Fallout_default.ini also located in the gamefolder.
Find the following values and change them:
Change bUseThreadedAI=0 to bUseThreadedAI=1
Change iNumHWThreads=2 to iNumHWThreads=1

If either of these options don't exist, you should add them in the [General] block of settings.

What this will do:
bDoHighDynamicRange turns on HDR.
bUseThreadedAI determines if actors' behavior scripts can be split into multiple threads. This might improve performance*
iNumHWThreads controls the number of threads the game uses in general. *

*Link for more information > Fallout.ini (Gamebryo)

  • This answer is gold! Should have accepted it earlier. For some bizzare reason, my game was only using 2 threads on a 8 thread CPU :p. Fixed it now and the game works just fine. Thanks again! – GipsyD Aug 4 '18 at 19:41

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.