7

I am about to install Vampire the Masquerade: Bloodlines again and play through yet another time. I'm running Win7 64 bit. Last time I installed it in this environment, it ran at an obscene frame rate that made it unplayable. Outside of the latest patches and community patches, is there anything I should be aware of? Any hangups, hiccups, etc that you had to do to get it working?

  • 1
    I had no problem running it on Vista 64bit, but now also have 7x64, so looking forward to answers on this one. Normally, there should not be any issues. Perhaps you had a "vanilla" video driver which made it all run in software mode? – NPC Jul 23 '10 at 15:06
  • I usually try to keep my drivers up to date. It might have been possible though. I am going to try again tonight and see (I have the latest nVidia drivers on my card). – Corv1nus Jul 23 '10 at 15:12
7

I installed it and then installed the Unofficial 7.0 patch and it is still fine after a couple of hours. The patches can be found at Vampire: The Masquerade - Bloodlines Support

  • The link to the patch is now broken. Anyone know any mirrors? – galacticninja Nov 1 '12 at 7:01
  • 1
    I've updated the answer to include a link to the unofficial support forums, which have links to all of the unofficial (and official) patches. – Corv1nus Nov 1 '12 at 12:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.