-1

I recently upgraded my phone to a galaxy s7 and the sign in with Google option is not available. I read the comment that says it's an age issue but how can that be right? My age is 33 and the game is registered as my actual age. I'm also still able to access the game through Google on my old galaxy j3 so this can't be the issue.

  • 5
    Have you added your google account to the new phone? When the game starts for the first time it will ask you for your age again, regardless of your prior registration. Set a proper age there... Don't just click it away. – dly Aug 7 '18 at 6:33
  • Yeah, not sure how it happened but I had actually just downloaded the app for the first time on my new phone so kinda confused. – Nate Whisenant Aug 10 '18 at 14:30
  • It's almost like it didn't recognize that my google account was signed in. – Nate Whisenant Aug 10 '18 at 14:31
1

I've had the same issue like you. I guess it came from too many failed login attempts on my google account.

The solution for me was to clear Pokemon Gos App Cache in the Android settings.

|improve this answer|||||
  • Thanks, took me a bit to figure out how but I had to clear all defaults and cache. – Nate Whisenant Aug 10 '18 at 14:18
  • It's all working now though – Nate Whisenant Aug 10 '18 at 14:31
  • @NateWhisenant You may want to click the checkmark for this answer if this fixed it. Thanks! – Joe Aug 13 '18 at 19:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.