1

After i click onto my save file it gets stuck in loading. This is the image of the text in the program

I've found that the unmodded version of the game with the same save file works fine, i have uninstalled and reinstalled both the game and SMAPI.

If you have any tips on how to fix this i would appreciate it, thank you!

1

It seems that you have some mod incompatibility, you will have to find wich ones. The error is caused because one mod define some value and another one tries to define the same value.

Step 1: Find one of the mod:

  1. Disables all your mods and lauch the game (it should work)
  2. Add one mod
  3. Launch the game
  4. Repeat 2. and 3. until you have the same error, the last one you tried to add cause the error.

Step 2: Find the other one:

  1. Disable all mods but the one found in Step 1
  2. Add one mod
  3. Launch the mod
  4. Disable the mod
  5. Repeat 2. to 4. until you find the other one.

Now that you know the 2 mods that cause the error, you can : - Change mod's loading order. (Not sure if it will work) - Try to warn developpers of the mods thats there is some incompatibility. - Disable one and play without it.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy