-2

Like the question disable Steam notifications in-game only is there a way to stop getting a popup when a friend starts playing a game?


I tried following the global method as outlined above, as that is what I want:

Either notifications need to be turned off globally (View -> Settings -> Friends -> Uncheck all the "Display a Notification" check boxes)

However I can't see the 'Friends' tab.

marked as duplicate by Wrigglenite, Community Oct 1 '18 at 18:14

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1

To do this you:

  • Open "Friends & Chat".
  • Click on the cog in the bottom left corner of your profile box.
  • Go to the notifications page.
  • Untick the boxes you don't want notifications about.
    For the question it was the boxes next to "when a friend joins a game".

Not the answer you're looking for? Browse other questions tagged or ask your own question.