3

After installing Mass Effect 1 via Steam, I attempted to run the startup utility but got this error. Subsequently I ran it with Windows XP Service Pack 2 compatibility settings and reinstalled the 1.02 patch from BioWare, then proceeded to reinstall my drivers. Could somebody kindly help?

Error Message

1 Answer 1

2

Getting this error is usually caused by a general protection fault and is usually related to broken Graphics drivers and/or missing files.

First of all, rule out permissions type issues by running the executables manually as Administrator. Browse to your install location (something like C:\Program Files (x86)\steam\steamapps\Mass Effect\Binaries) and run the MassEffectConfig.exe application as Administrator (by right clicking and choosing Run as administrator).

If that doesn't work, try validating game files in Steam by right clicking on the game, choosing Properties from the menu, choosing the Local Files tab and clicking on the Validate Integrity of Game Files button.

If this doesn't resolve your issue, repair or uninstall/reinstall the Visual C++ Runtime components via Control Panel.

If this still doesn't resolve your issue try uninstalling and reinstalling your graphics card drivers - since Mass Effect isn't a new game this doesn't always mean installing the absolute latest drivers but whichever is marked as 'stable' by the vendor.

Failing all of that, have you tried running MassEffect.exe directly (from the folder from the first point) to see if it runs at all/gives you a different error message? Apparently if you get the game via Origin there have been reports of the configuration utility failing to start but the game running fine if you launch it directly.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .