-4

I Uninstalling two games from my Steam, And in Steam application at LIBRARY/GAMES those don't listed, But when I right-click on Steam (icon) at my Windows tray those - uninstalled games - listed! and by clicking them installing page shows!
Is there any way to remove uninstalled games from steam tray right-click list?

I should add that I know those are my five recently played games, and I have just two games to play! I should also add this that my kid is playing with my PC so I don't want to click those old games from list of Steam tray icon!

Thanks in advance.

closed as unclear what you're asking by Wrigglenite, Virusbomb, arghtype, Studoku, Timmy Jim Oct 10 '18 at 22:07

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • Please proofread and properly format your question. – aytimothy Oct 10 '18 at 9:02
  • 1
    Your question asks for I've thing, but you're asking for something else. – aytimothy Oct 10 '18 at 10:03
  • 2
    I'm voting to close this question for now, as it's asking two different questions and is symptomatic of an XY problem. – Wrigglenite Oct 10 '18 at 10:15
3

Just play 5 different games and it'll pop off the list. The Steam tray icon lists your 5 most recently played games.

Edit: If you don't want your child from installing, why don't you enable Family Mode? What's stopping him from opening the main interface and installing from there?

  • @shA.t That's an X-Y problem. If you want to prevent your kid from installing some games, you should ask about that. – Wrigglenite Oct 10 '18 at 9:53
  • 1
    @shA.t So you're fine with your kid installing games from places that are not the tray menu? – Wrigglenite Oct 10 '18 at 10:01
  • I enable Family Mode but those games are still shown! - But after re-login it works ;) – shA.t Oct 10 '18 at 10:20
  • @shA.t You need to click the Red button at the top after activating to turn it on. It defaults to on whenever you re-login. – aytimothy Oct 13 '18 at 0:52

Not the answer you're looking for? Browse other questions tagged or ask your own question.