-2

I just bought ark yesterday, and yes, I know I'm a bit behind the times, and I opened it up, and it was running smooth. I don't have the beefiest PC, but it's an Alienware Aurora with an I7 core, so it runs almost every game alright, but I can't run doom for beans, if you catch my drift. Anyway, since I can run most games pretty well, I put the graphics on high. I started playing and it was unbearably laggy. I changed the settings for a few hours and it only runs "smooth" on the lowest settings. My PC specs are above the RECOMMENDED, so unless they decided to make the recommended specs the minimum, this shouldn't be happening. Are there some settings that need changed, or am I just over looking something obvious?

  • Please can you provide the full spec for your PC? – Stese Oct 17 '18 at 9:51
  • Intel core i7 8700k, nvidea geforce gtx 1060, 16gb RAM – Friccadillies Oct 17 '18 at 12:24
  • 4
    Correct me if I'm wrong, but doesn't Ark always run poorly because it wasn't optimized correctly? – SPYBUG96 Oct 18 '18 at 13:49
  • You'll need to fine tune the graphic settings until it runs smoothly, it won't really do that for you. I had it running smoothly on my very old PC with some older GTX 6xx 3 years ago, by fine-tuning stuff. Though it looks far far much better on a modern PC of course. Runs just fine on i7 6700K 16GB RAM and GTX 980 with "Ultra" on pretty much every graphic setting. – Amarth Jan 9 at 21:18
1

I had the exact same problem with ARK. All I had to do was go onto NVIDEA application on your PC and make sure my drivers were up to date and make sure that my game was optimised on the application.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.