2

Just the other day I took apart my controller to clean one of the keys (it was starting to stick) after reassembling it I made sure all the keys worked properly and played a game for a min before shutting down. Now today I was going to watch a movie and after selecting the disk icon I couldn't press play, couldn't cycle through the movie title options, but I can still turn off the controller or go to ps4 main menu where those same buttons would then work. I tried another controlled and it worked perfectly fine and was able to play the movie but what's up with my other controller.

TLDR Buttons X, O, Dpad, & Toggles, Start not responding under movie screen on ps4.

  • How extensivly have you tested the reassembled controller? 1 minute of playing doesn't seem very extensive – XtremeBaumer Oct 19 '18 at 10:55
  • Not at all I did enough to test out all the buttons then put the playstation to sleep – Dylan Thur Oct 19 '18 at 23:39
  • Does the buttons work on a game? – GamerM Oct 20 '18 at 20:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.