1

Popup notifications or tips for Xbox games appear to be turned on by default after the installation of W10 1803. The dated current question lacks precision as to the nature of the problem occuring even when launching Microsoft Edge browser, which is also configured by default as an Xbox game:

Typical Game bar tip How can these notifications be turned on or off?

1

The current thread (in dispute) will not accept low rep answers, so the motivation for this updated version of the answer is to illustrate with the latest version of the dialogs.

With the focus on the launched Xbox game, hit Win-G to invoke the game bar:

Game bar main dialog

Its dialog will not appear if, generally either

  1. The game bar is not turned on in Settings. Open Settings and type "game bar" in the search box. The search result should be Game bar and it can be toggled from within there.

    or

  2. There is an issue with the keyboard, or the game key shortcuts conflict with the currently assigned game bar shortcuts. In this case the Win key was inactive until it was turned on.

    or

  3. The game bar app is not responding and requires termination in Task Manager,- look for Xbox Gaming overlay in the Processes tab.

Hit the gear icon on the left of the game bar dialog to invoke the settings dialog: Game bar settings

The tips can be turned off or on there.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.