3

13.2 server. I recently got disconnected while entering a boat and since then this happens. I always log in back in mid air to the same spot where I placed and tried to enter the boat. The boat is not there when I log in. I cannot interact properly with blocks. When I break one it either stays like that and doesnt drop the block or it instantly returns. Same with placing blocks. I cannot interact with chests, with shulker boxes the interface opens then closes quickly. I cannot gather dropped items. The chunks doesnt load beyond what the 8 chunks that were originally loaded when I logged in.

However, chat seems to be fine. I'm having feedback from everything happening such as player deaths, someone going to sleep and well, chats. The day and night cycle seems to be on point. It's not staying at one time then skipping to the actual server time like when I'm lagging. It even responds and goes day when someone sleeps.

IDK if this extra bit would help, but I have a sugarcane farm nearby, as I was typing this a tonne of sugarcane appeared as if it was harvested, then it just stayed there and was not collected by the hoppers in which I am sure is empty. So theres a server feedback there but incomplete.

More observations! I believe that in server side I am standing still in that beach area, An inksac recently appeared in my inventory and moments later I see a squid dying on suffocation. I reloged back, appeared in the same spot as always and the inksac is still there. So I know that in the server I am there, but whatever I do afterwards does not register.

The owner of the server has already restarted it but the problem still persists. I tried connecting to a faster wifi to atleast know if its my home wifi problem but even then its still the same. The next thing I'll try to do is reinstall my minecraft client but I'm not sure how would that resolve a network issue.

Is there perhaps a way to reset my character's progress in that server? Like as if I'm a newly logged in player back at spawn point? I think its one of those problems where something goes wrong halfway through a process then the game just stops computing altogether and I'm stuck in that point forever.

The server I think is vanilla and not modded, perhaps a few datapacks for player sleep and anti enderman griefing and a few recipe datapacks.

  • 1
    That amount of prior research deserves an upvote. Here some random ideas: Does the same happen to either someone else on that server or to you on a different server? All of this sounds like you somehow get into ghost mode as soon as you join the server. Are you standing in a relatively open field? If not, maybe you get a really high motion server-side. Does going through portals work? Can you drop items? If someone else builds a redstone clock, is it slower than usual? It might be a strange combination of ghost mode and server lag. Maybe also slow ping. Try pinging the server in cmd. – Fabian Röling Oct 29 '18 at 19:32
  • In general I would recommend staying on 1.12.2, since 1.13 is very buggy and laggy. – Fabian Röling Oct 29 '18 at 19:34
  • Hi! I have a feeling that If I don't include those details this will be mistaken as spawn protection. But I have experienced spawn protection before and this is quite different. I have no portals nearby, I cannot drop/pick items, I have not asked anyone yet to visit my spot. But probably whatever that is I wont see it because it wont register to my side. I guess the server and the game just ignores each other entirely as I login. – RFA Oct 30 '18 at 1:14
-1

There is a chunk error, certain mods can fix this, or you just need to delete the chunk or world

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.