4

I heard that a new version of Ingress was released, so I decided to try it out after having not played Ingress for awhile.

After logging in however, I was met by a vague error:

Ingress is not supported on this device configuration

I'm not even rooted. What could be causing this?

  • 1
    same issue on a stock OnePlus 6. – pcnate Nov 8 '18 at 18:24
3

It was because I had an old version of SuperSU installed on my phone. I uninstalled it and Ingress Prime launched fine.

Apparently it looks for any apps that may suggest that you're rooted/potentially cheating. In my case it was SuperSU that triggered it, but in a Reddit thread, someone suggested that having an app called "Magisk" may also be a problem.

  • Magisk is also used for rooting or other phone modifications. – Ellesedil Jan 18 at 23:36
  • @Ellesedil I've been out of the rooting game for awhile. SuperSU was the last app I used. – Carcigenicate Jan 18 at 23:47
2

Use magisk to root and use magisk hide to hide root from ingress also you need use option to repack magisk manager to random name. Then Ingress will work on your phone. Ingress is now scaning for root apps like Magisk Manager.

-1

I had the same problem. I tried to rebuilt my Oneplus One without a root, but it didn't help - Ingress would not run and got the same error.

I deleted a folder called MAGISKMANAGER (I used it previously), and now Ingress runs fine.

-3

if you have a phone that has an unknown rom and isn't supported then you will need to make sure you don't have supersu

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.